Comcast Email Validation
Incident Report for Status Updates | ZeroBounce
Resolved
This incident has been resolved.
Posted Mar 31, 2020 - 13:25 PDT
Update
We have discovered an issue with identifying some Comcast emails. There is a subset of emails being marked as 'unknown'. If this occurs, no credits will be used when trying to validate these email accounts.
Posted Mar 31, 2020 - 13:25 PDT
Identified
Currently, we are experiencing intermittent difficulties validating comcast email accounts. They are now being marked as 'unknown' and no credits will be used when trying to validate these email accounts. We are working on resolving this matter and will post an update once it's resolved.
Posted Mar 31, 2020 - 12:44 PDT
This incident affected: API.