Connectivity issues
Incident Report for Status Updates | ZeroBounce
Resolved
This incident has been resolved.
Posted Oct 31, 2022 - 12:13 PDT
Monitoring
Hello,

The issue has been identified and resolved. The partial outage was caused by a max prefix list reach on 2 peers which has now been increased. We will monitor the situation for the next 60 minutes.

Please accept our apologies for the inconvenience created.
Posted Oct 31, 2022 - 10:47 PDT
Investigating
Hello,

We are investigating a connectivity issue with the datacenter causing partial outage to our services.

Please accept our apologies for the inconvenience.
Posted Oct 31, 2022 - 10:35 PDT
This incident affected: API, Website Members Section, .NET FrontEnd Website, and Stripe JS.