Network issues
Incident Report for ZeroBounce
Resolved
This incident has been resolved.
Posted Sep 08, 2022 - 07:49 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 08, 2022 - 07:36 PDT
Identified
We are currently experiencing an issue with one of the network providers. While traffic is re-routed you might experience degradation services.

Please accept our apologies for any inconvenience created.
Posted Sep 08, 2022 - 06:59 PDT
This incident affected: API, Website Members Section, and FrontEnd Website.