ZeroBounce Network connectivity issues
Incident Report for ZeroBounce
Resolved
This incident has been resolved.
Posted Apr 28, 2022 - 06:36 PDT
Monitoring
We have re-routed ZeroBounce network traffic and connectivity is stable. We will continue to monitor closely the situation for the next 12 hours.
Posted Apr 28, 2022 - 04:37 PDT
Investigating
We are seeing some connectivity issues in Frankfurt from our provider, this is being investigated. Degradation of service can happen while traffic gets re-routed.
Posted Apr 28, 2022 - 03:36 PDT
This incident affected: API and Website Members Section.