Partial API and File Results Degradation
Incident Report for Status Updates | ZeroBounce
Resolved
Issue has been resolved and all service are running again.
Posted Apr 28, 2023 - 04:18 PDT
Investigating
Due to a network related issue we are seeing degradation of the API service and File Results.
Posted Apr 28, 2023 - 02:36 PDT
This incident affected: API and Website Members Section.