API Degradation

Incident Report for Status Updates | ZeroBounce

Resolved

The issue has been resolved all service are back to normal.
Posted May 14, 2025 - 06:45 PDT

Investigating

We have noticed partial degradation of api.zerobounce.net
We are currently investigating the root cause.
Posted May 14, 2025 - 06:23 PDT
This incident affected: API.