At risk - platform degradation
Incident Report for Status Updates | ZeroBounce
Resolved
Database restored to normal values without an impact.
Posted Nov 24, 2024 - 10:36 PST
Investigating
Hello,

We are investigating a weird behaviour caused by our databases. No impact at the moment, however we are at risk.
Posted Nov 24, 2024 - 10:21 PST
This incident affected: API, API-US, and Website Members Section.