Issues with new files

Incident Report for Status Updates | ZeroBounce

Resolved

This incident has been resolved.
Posted Sep 18, 2025 - 12:34 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 18, 2025 - 11:51 PDT

Investigating

We are investigating an issue with new files not being added to the processing queue correctly.
Posted Sep 18, 2025 - 11:30 PDT
This incident affected: Website Members Section.