Planned Maintenance Affecting Integrations

Incident Report for Status Updates | ZeroBounce

Resolved

This incident has been resolved.
Posted Feb 21, 2025 - 01:29 PST

Update

We are continuing to investigate this issue.
Posted Feb 21, 2025 - 01:29 PST

Investigating

We are running 30 minutes of planned maintenance that will affect official integration. All other services are operational.
Posted Feb 21, 2025 - 00:36 PST
This incident affected: Website & Documents.