Cloudflare - DNS Issues
Incident Report for Status Updates | ZeroBounce
Resolved
This incident has been resolved.
Posted Dec 12, 2022 - 07:02 PST
Update
We are continuing to monitor for any further issues.
Posted Dec 12, 2022 - 06:54 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 12, 2022 - 06:45 PST
Update
We are continuing to investigate this issue.
Posted Dec 12, 2022 - 06:36 PST
Update
We are continuing to investigate this issue.
Posted Dec 12, 2022 - 06:36 PST
Investigating
At this time we are experiencing an outage from our CDN, CloudFlare. It's affecting all of our services as their load balancers have gone offline. They are aware of the issue and getting it fixed asap. Sorry for any issues it's causing, we'll post an update as soon as it's resolved
Posted Dec 12, 2022 - 06:35 PST
This incident affected: API, Website Members Section, .NET FrontEnd Website, INDIA API, INDIA Website Members Section, and .IN FrontEnd Website.