Members

Incident Report for Status Updates | ZeroBounce

Resolved

This incident has been resolved. Apologies for the issues.
Posted Sep 27, 2023 - 08:44 PDT

Update

We are continuing to monitor for any further issues.
Posted Sep 27, 2023 - 08:42 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 27, 2023 - 08:37 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 27, 2023 - 08:34 PDT

Investigating

We are investigating an issue related with SSL affecting members website.
Posted Sep 27, 2023 - 08:27 PDT
This incident affected: API and Website Members Section.