Intermittent connectivity issues with Members section

Incident Report for Status Updates | ZeroBounce

Resolved

The ISP issues have been resolved and Members is fully operational again.
Posted Apr 28, 2023 - 01:30 PDT

Update

We are continuing to investigate this issue.
Posted Apr 28, 2023 - 01:28 PDT

Investigating

We are seeing intermittent issues when accessing the Members page due to an ISP outage.
Posted Apr 28, 2023 - 01:25 PDT
This incident affected: API and Website Members Section.