Europe fibercuts affecting latency.

Incident Report for Status Updates | ZeroBounce

Resolved

This incident has been resolved.
Posted Nov 06, 2024 - 10:02 PST

Monitoring

A partial fix has been implemented and we are working on re-routing and balance the traffic to recover the latency. More updates once the fibercut has been resolved.
Posted Nov 06, 2024 - 08:06 PST

Identified

Hello,

There are several fiber cuts around Europe impacting the traffic between multiple providers. Please expect during the incident a higher latency or delayed responses in validations.
Posted Nov 06, 2024 - 04:58 PST
This incident affected: API and API-US.