API 403/1020 firewall errors

Incident Report for Status Updates | ZeroBounce

Resolved

This incident has been resolved.
Posted Jan 10, 2024 - 08:35 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2024 - 08:24 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 10, 2024 - 08:23 PST

Update

We are continuing to investigate this issue.
Posted Jan 10, 2024 - 08:20 PST

Investigating

Hello,

We are investigating a potential issue with CloudFlare firewall blocking requests via API.
Posted Jan 10, 2024 - 08:20 PST
This incident affected: API.