Issues with Members Section

Incident Report for Status Updates | ZeroBounce

Resolved

Hello,

Database appears to be stable, all services are performing correctly. Thank you for your patience.
Posted Apr 11, 2023 - 09:34 PDT

Monitoring

Hello,

A fix has been applied and we are monitoring the situation.
Posted Apr 11, 2023 - 09:01 PDT

Identified

Hello,

We have identified an issue with one of the databases which is being addressed as we speak. Please accept our apologies for the inconvenience.
Posted Apr 11, 2023 - 08:57 PDT

Investigating

Hello,

We are currently investigating an issue with the platform.
Posted Apr 11, 2023 - 08:53 PDT
This incident affected: Website Members Section.