Zerobounce Database Maintenance
Incident Report for ZeroBounce
Resolved
Database maintenance is completed without any production issues.
Posted Nov 06, 2021 - 01:38 PDT
Monitoring
ZeroBounce is updating part of the clustered database infrastructure, there is no expected application downtime or customer-facing issues.
Posted Nov 05, 2021 - 23:10 PDT
This incident affected: API and Website Members Section.