DNS timeout issues on api-us.zerobounce.net
Incident Report for Status Updates | ZeroBounce
Resolved
This incident has been resolved.
Posted Jan 29, 2024 - 02:27 PST
Investigating
We are investigating some DNS timeout issues in our US api endpoint (api-us.zerobounce.net).
Some validations may time out
Posted Jan 29, 2024 - 01:41 PST
This incident affected: API.