Issues with the emailing platform.
Incident Report for Status Updates | ZeroBounce
Resolved
Hello,

The incident is now resolved and emails are being delivered correctly.
Posted Aug 03, 2022 - 14:34 PDT
Investigating
Hello,

We are investigating a downtime with our 3rd party emailing platform Mailchimp/Mandrill. Email sent by Zerobounce platform might be delayed and queued during this period.
Posted Aug 03, 2022 - 14:16 PDT