US API endpoints are down

Incident Report for Status Updates | ZeroBounce

Resolved

This incident has been resolved.
Posted Jan 12, 2024 - 11:20 PST

Update

The US API endpoints are now back online
Posted Jan 12, 2024 - 08:38 PST

Investigating

Our US api endpoints (api-us.zerobounce.net) are experiencing an outage .
We are currently investigating.
Posted Jan 12, 2024 - 07:36 PST
This incident affected: API.