Cloudflare issues - different regions

Incident Report for Status Updates | ZeroBounce

Resolved

Our services are back online, the cloudflare issues have been resolved.
Posted Dec 05, 2025 - 01:28 PST

Update

We are continuing to investigate this issue.
Posted Dec 05, 2025 - 01:27 PST

Investigating

We are currently investigating an issue where Cloudflare network has issues in different regions.
Posted Dec 05, 2025 - 01:00 PST
This incident affected: API, API-US, Website Members Section, and Website & Documents.