Cloudflare issues

Incident Report for Status Updates | ZeroBounce

Resolved

All resolved and confirmed.
Posted Jun 21, 2022 - 01:22 PDT

Monitoring

A fix has been implemented by Cloudflare and our team and we are monitoring the results.
Posted Jun 21, 2022 - 00:32 PDT

Update

We are continuing to work on a fix for this issue.
Posted Jun 21, 2022 - 00:18 PDT

Identified

Cloudflare is applying a fix shortly.
Posted Jun 21, 2022 - 00:17 PDT

Update

We are continuing to investigate this issue.
Posted Jun 21, 2022 - 00:17 PDT

Investigating

Hello,

Cloudflare is having an issue that we closely monitor. Some of our services are unavailable from certain parts of the world. We'll keep everyone updated, in the meantime feel free to check https://www.cloudflarestatus.com/ as well.
Posted Jun 21, 2022 - 00:16 PDT
This incident affected: API, Website Members Section, Website & Documents, Cloudflare Los Angeles, CA, United States - (LAX), Cloudflare Miami, FL, United States - (MIA), and Cloudflare Newark, NJ, United States - (EWR).